Página 33 de 34

Re: Problemas con el turbo

Publicado: 23 Jul 2018, 11:08
por TheWiZaRD
Buenos días a todos, ya hace tiempo que está este hilo aparcado pero ahí voy yo a reflotarlo... en diciembre yendo con 4 personas y maletas por autopista (subida Piedrafita) a ritmo "alegre", de forma súbita me perdió potencia. Apagué y encendí, y todo fue bien... hasta marzo/abril, que empezó a repetirse el problema. Normalmente era en sexta a 120/130 km/h (2250/2500 rpm). El código de error es el P0299, con lo que todos los talleres me dicen que cambie el turbo. El tema es que a veces hago 2000 km sin un sólo problema y el coche empuja con fuerza, y otras ya sé que al llegar a esas velocidad va a dar problemas porque está perezoso, no recupera igual, a 1800 rpm está muerto, no tiene patada en 4a/5a/6a. Al apagar y encender el problema siempre se soluciona, y el testigo de fallo motor sólo enciende si por ejemplo en una subida lo hago en 6a y da el fallo una y otra y otra vez seguidos, si no, no enciende testigo.

Me he leído las 32 páginas enteritas, y ahora me niego a cambiar/reparar el turbo alegremente. No concibo cómo una geometría variable estropeada a veces empuja rabiosa y otras no tiene fuerza. He probado a echarle Xenum In & Out, pero no hubo diferencia; he probado a ir muchos km por encima de 3500 rpm para ayudar a limpiar el DPF, y nada; me han limpiado la válvula de admisión...

Hoy, gracias a todas las lecturas, he ido al taller a decirles que cuando puedan "estrangular el manguito que va desde el turbo hasta la membrana del enfriador de la EGR" me avisen. Lo pongo entrecomillas porque lo he extraído directamente de una entrada del hilo para decírselo al del taller. En su momento ya me tuvieron que cambiar lo que me dijeron que era "el pulmón" de la EGR porque se había rajado, pero de esto hace 100k km... Actualmente tengo 227k k y lleva reprogramado desde los 140k aprox.

No sé si alguien puede aportar algo que se me haya pasado, espero que no sea un problema reflotar el hilo... Cuando me hayan estrangulado ese manguito os contaré a ver qué pasa. Ahora mismo tiene fallo motor, pero puedo dejarlo sin batería o que me lo reseteen en el taller. En cualquier caso lo expondré aquí por si a alguien le ayuda.

Re: Problemas con el turbo

Publicado: 27 Jul 2018, 13:14
por KAI
Amigo Save...etc,a mi me pasó poco mas o menos lo mismo,con 60k y tres años y pico aprox cambio de pulmón y como nuevo hasta el año pasado con 190k aprox.,de nuevo perdidas de potencia y con la repro hecha. Nuevamente cambio de pulmón y no he vuelto a tener problemas. Vamos,que veo que el mío al menos peca del puñetero pulmón ese mas que de el turbo. Eso si,el turbo se me ha vuelto perezoso,como no vaya un poco alto de vueltas le cuesta entrar,cosas de la edad,supongo,jajaja

Re: Problemas con el turbo

Publicado: 30 Jul 2018, 13:58
por Santimakk
Leo que vas con la repro pero la EGR no la tienes anulada?

Re: Problemas con el turbo

Publicado: 01 Ago 2018, 13:03
por TheWiZaRD
No, la EGR no la llevo, sólo es aumento de potencia/par.

Supuestamente (digo así porque en realidad no sé ni dónde tendría que mirar) me han tapado el tubo que va hacia el pulmón, pero el coche sigue más o menos igual. Como en el taller por temas de vacaciones andan liados para mirarme el fallo, por la tarde voy a comprar un cable USB-OBD para poder mirarlo yo con un portátil; quiero mirar si sigue dando error de presión de turbo y a mayores problema de EGR, o qué sucede.

Tengo la duda de si haciendo reprogramación de la EGR el tema del pulmón se soluciona, ya que en realidad el turbo seguirá inyectando presión por ese manguito hacia la membrana, independientemente del estado de la posición de la válvula. Es decir que ese "globo" seguirá teniendo que aguantar hasta que vuelva a romper...

Re: Problemas con el turbo

Publicado: 01 Ago 2018, 13:32
por TheWiZaRD
Vale, acabo de subir del taller. Código de error P0401 "Se ha detectado caudal insuficiente A de reciculación del gas de escape".

Y ya no hay el P0299 (650 km circulados en estas condiciones). Con esto me lleva a pensar que efectivamente el problema es del pulmón y no del turbo... alguien que me aporte otro punto de vista, opiniones o algo así?

EDITO: Sigo teniendo el error de turbo. Pero ya estoy en condiciones de afirmar que no es a un régimen más o menos concreto. El coche ha perdido en general rendimiento, y cuando es demasiado "exagerado", es cuando entra en modo fallo. Me explico: antes si afrontaba una subida desde 80-90 km/h en sexta, aceleraba y se acabó. Ahora como no baje dos marchas, empieza a ganar velocidad muy despacito hasta que llega un punto en el que directamente da fallo y tengo que apagar y encender

Re: Problemas con el turbo

Publicado: 14 Ago 2018, 10:39
por TheCifu
Vaya tela... todos con el mismo error de las narices. Ya sea más tarde o temprano acaba saliendo, lo más gracioso es que en ningún taller dan con la clave. Si es el pulmón de la EGR como puede ser que esta pieza se jorobe cada 100.000 km más o menos? o esta pieza esta defectuosa o hay otra cosa que no esta bien que hace que la pieza falle antes de lo normal.

Re: Problemas con el turbo

Publicado: 20 Ago 2018, 09:46
por TheWiZaRD
Sigo sin buenas noticias, lo llevé a la Mitsubishi, me cambiaron la electroválvula de vacío del turbo, y sigue exactamente igual... Pollo y medio después voy hoy a que me pongan la vieja y me devuelvan el dinero, os seguiré informando...

Re: Problemas con el turbo

Publicado: 21 Ago 2018, 11:32
por TheCifu
TheWiZaRD escribió:
20 Ago 2018, 09:46
Sigo sin buenas noticias, lo llevé a la Mitsubishi, me cambiaron la eletroválvula de vacío del turbo, y sigue exactamente igual... Pollo y medio después voy hoy a que me pongan la vieja y me devuelvan el dinero, os seguiré informando...
Suerte tío, vaya tela...

Re: Problemas con el turbo

Publicado: 27 Ago 2018, 10:37
por Santimakk
Ponle limpiador de turbo, y conduce 20/25 min seguidos en 4 a 2500 vueltas para limpiar catalizador y entrada de aire.

Re: Problemas con el turbo

Publicado: 27 Ago 2018, 11:09
por TheWiZaRD
Eso ya lo hice, cito:

[ He probado a echarle Xenum In & Out, pero no hubo diferencia; he probado a ir muchos km por encima de 3500 rpm para ayudar a limpiar el DPF, y nada; me han limpiado la válvula de admisión...]

Hoy he hablado con la Mitsubishi y no inspiran confianza pero ninguna. Que no tienen ni idea de qué puede ser.

Re: Problemas con el turbo

Publicado: 27 Ago 2018, 13:30
por Santimakk
Aqui te dice que el fallo tambien puede ser por que en flujo de entrada de aire no le mola, miratelo tambien, mi egr esta anulada electronicamente y con junta ciega en la salida de la egr, la tuya esta igual o esta de otra forma?, porque me da que los tiros van por ahi.

https://www.teseomotor.com/p0401-fallo- ... -solucion/

Re: Problemas con el turbo

Publicado: 30 Ago 2018, 10:25
por diego.vb
Me interesa el asunto porque me esta dando ese fallo aunque puntualmente.

Normalmente en Verano, con el aire puesto, coche cargado y en autovía en 6a y cuesta arriba. Cuando va mas forzado. Durante todo el invierno creo que no me ha pasado, será que el aire lo fuerza más.

De repente se viene abajo, como si se desactivara el turbo y tengo que pararlo y encenderlo. Lo de encenderse el testigo, solo me ha pasado esta ultima vez.

En el taller me dijeron que tendría un fallo y se ponía la centralita en modo emergencia. Me han metido la maquina y dice que sale fallo de turbo y palometa (no se codigo). Y se ha preocupado xq dice que el coche anda más de la cuenta, que cree que el turbo se ha quedado cerrado y está soplando todo el rato. Le he contado que tengo la repro y anda asi desde que la hice, que me echara el liquido para limpiar el turbo por si es carbonillay todavía no lo he puesto en esas condiciones para ver si sigue pasando

Tiene 305.000km, 2.0 did, y con repro desde los 90k y con egr desactivada electrónicamente.

Re: Problemas con el turbo

Publicado: 30 Ago 2018, 16:23
por tonixxx
A mie este mes me ocurrio que iba de viaje y se me desconectó también el turbo, al apagar y encender ya funciona bien, y al hacer otra vez 150 km del tiron pues otra vez turbo off.
Aun lo lo lleve al taller por que me funciona bien( ya no hice mas viajes...)
Solo tengo una especie de tironeo al poner punto muerto. A los segundos se quita. O con el climatizador puesto

Tengo errores P0299 y P2563. Pero no se me enciende el testigo de fallo motor.

Motor vag 97mil kms y 8 años

Re: Problemas con el turbo

Publicado: 03 Sep 2018, 10:56
por TheWiZaRD
Yo después de muchas vueltas y pruebas, de caudalímetro, mariposa de admisión, circuito de vacío, enfriador de EGR, electroválvulas y demás, lo he llevado a que revisen la geometría variable del turbo.

Al hablar con el propietario/mecánico, los síntomas coincidían bastante. Saldré pronto de dudas y os contaré

Re: Problemas con el turbo

Publicado: 05 Sep 2018, 09:17
por TheWiZaRD
Novedades... mi turbo está en perfecto estado, no tiene holguras, ni carbonilla, ni problemas en la geometría variable: Vuelvo a la casilla de salida. He descartado hasta el momento:

1. Caudalímetro (valores de tensión normales).
2. Electroválvula actuación geometría variable (puesta nueva y cambiada por la vieja, valores de tensión normales).
3. Electroválvula del swirl control (se comprueba cómo actúa).
4. Pulmón del enfriador de la EGR: al aplicar vacío el circuito lo conserva, por lo que se entiende que no hay una fuga.
5. Circuito de vacío: ídem al anterior, además se ha comprobado (aunque hoy lo hará de nuevo otra persona) que no hay constricciones en ningún manguito.
6. Actuador geometría variable, recorrido geometría variable, compresor del turbo: se ha comprobado que al aplicarle vacío todo actúa de forma correcta sin saltos, ni resistencia excesiva, ni se queda atascado al retirar el vacío.

Estoy falto de ideas. Voy a intentar comprobar el sensor de presión, ya que entiendo que de alguna manera la ECU tiene que saber qué presión tiene para así saber cuánto actuar sobre la geometría... me quedaría el DPF, que cuando no hay apenas gases de escape le cueste expulsarlos, pero esto no me cuadra... y si no, la propia ECU. No sé si es posible que se haya "dañado" la cartografía de la reprogramación y esté causando este problema.

Imagen