Problemas con el turbo

Problemas, soluciones, lecciones, todo sobre la mecánica.
Vitoito
Novato
Novato
Mensajes: 53
Registrado: 05 Jul 2011, 11:25
Ubicación: Madrid
Modelo: Lancer Sedán
Motor: 2.0 DI-D 140cv
Versión: Instyle
Año: 2008

Re: Problemas con el turbo

Mensaje por Vitoito » 19 Feb 2015, 18:32

El problema no es por tener una conducción modo abuelete, el problema es que esa pieza donde viene membrana con ese muelle es una vulgar chapuza, parece una pieza de un coche de hace 30 años :angry:
Avatar de Usuario
Sitoga
Moderador
Moderador
Mensajes: 6406
Registrado: 10 Mar 2011, 18:00
Modelo: Lancer Sportback
Motor: 2.0 DI-D 140cv
Versión: Motion
Año: 2010
Contactar:

Re: Problemas con el turbo

Mensaje por Sitoga » 19 Feb 2015, 18:47

La cuestion no es por el tema de ir en forma abuelil o ir a tope, es un fallo de eso de la membrana como dices y que es una basura ese sistema
Sitoga Sportback Motion Di-D
ayrtontxu
Novato
Novato
Mensajes: 7
Registrado: 20 Abr 2015, 17:32
Modelo: Lancer Sedán
Motor: 2.0 DI-D 140cv
Versión: Intense Tech
Año: 2008

Re: Problemas con el turbo

Mensaje por ayrtontxu » 20 Abr 2015, 18:57

Bueno, hola a todos, he tenido la paciencia de leerme todo el post. Mi mitsu (Lancer Intense tech del 2008 2.0 DI-D) tiene ya 183.000km.
Seis años con el de maravilla, pero he tenido dos fallos gordos en estos últimos meses, el que toca aquí:
Hace mas o menos un mes que me dio el mismo fallo que describís aquí, me quedé sin potencia y al parar y volver a arrancar todo vuelve a la normalidad. Le pasa sobre todo en frío.
Lo que le pasa al mío coincide casi al 100% con la descripción que dio mas atrás Quimete74, incluido ese sonido parecido a un "pedo" al parar el coche, ya no lo hace.
Lo llevé al taller y al enchufarlo le salieron los siguientes fallos:
378 Regulación presión de alimentación. Fallo de funcionamiento.
3111 Sensor de posición de activador de presión de sobrealimentación. Tensión fuera de rango.
No coinciden con ningún fallo que he leído por aquí, puede ser que sea distinto programa?
En el taller están mirándolo todo pero me dicen que casi seguro que haya que cambiar el turbo, alrededor de 1500€ del ala.
Noto que tira menos, en cualquier rango de revoluciones.
Será la famosa y maldita EGR??
Ojalá sea eso, después de ver el precio del turbo...
Gracias por la ayuda de antemano, me alegro de haber encontrado este foro y perdón por el tocho.
Avatar de Usuario
Quimete74
Destacado
Destacado
Mensajes: 290
Registrado: 25 Nov 2010, 08:28
Modelo: Lancer Sportback
Motor: 2.0 DI-D 140cv
Versión: Instyle
Año: 2009

Re: Problemas con el turbo

Mensaje por Quimete74 » 22 Abr 2015, 11:38

si ya no te hace el "pedo" es que esta rota la membrana de la valvula de refrigeracion de la EGR (la trompeta) y no mueve la palometa que desvia el aire para un lado u otro.

si apagas contacto y enciendes el coche y al quitarse del modo de emergencia no tira bien puede que falle realmente algo mas que este taponado por la carbonilla (turbo, egr, intercooler) o que el caudalimetro no mida bien el aire, etc.

a mi cuando me fallaba, al encender de nuevo el coche tiraba bien por lo que no tenia mal el turbo

desde entonces voy de 2500 rpm para arriba para evitar que se acumule la mierda
ayrtontxu
Novato
Novato
Mensajes: 7
Registrado: 20 Abr 2015, 17:32
Modelo: Lancer Sedán
Motor: 2.0 DI-D 140cv
Versión: Intense Tech
Año: 2008

Re: Problemas con el turbo

Mensaje por ayrtontxu » 24 Abr 2015, 21:13

Gracias. Tiene que ser lo que dices porque me pasa exactamente lo mismo que te pasaba a ti.
Vitoito
Novato
Novato
Mensajes: 53
Registrado: 05 Jul 2011, 11:25
Ubicación: Madrid
Modelo: Lancer Sedán
Motor: 2.0 DI-D 140cv
Versión: Instyle
Año: 2008

Re: Problemas con el turbo

Mensaje por Vitoito » 16 Jul 2015, 10:46

Otra vez me falla el Turbo!!!
Tenía el típico fallo por culpa de la membrana rota del pulmón de refrigeración, entonces decidí anular la EGR por medio de una Repro, lo hice hace 6 meses y el coche iba perfecto, hasta que me ha vuelto a fallar,
Alguna idea de lo que puede el fallo cuando no es por la EGR ?
Avatar de Usuario
Miru
Socio con Sportback
Socio con Sportback
Mensajes: 741
Registrado: 20 Nov 2011, 16:07
Ubicación: Madrid
Modelo: Lancer Sportback
Motor: 2.0 DI-D 140cv
Versión: Motion
Año: 2010

Re: Problemas con el turbo

Mensaje por Miru » 16 Jul 2015, 13:23

Hay veces que si la EGR está ya algo tocada, aunque la anules electrónicamente, se puede abrir un poco. Mira a ver poniendo una chapa ciega para además anularla mecánicamente; como ya la tienes anulada no te va a dar error en la centralita y te aseguras que no se abre lo más mínimo.
Lancer Sportback DID Motion Negro Amethyst... y brillo moradito
Vitoito
Novato
Novato
Mensajes: 53
Registrado: 05 Jul 2011, 11:25
Ubicación: Madrid
Modelo: Lancer Sedán
Motor: 2.0 DI-D 140cv
Versión: Instyle
Año: 2008

Re: Problemas con el turbo

Mensaje por Vitoito » 16 Jul 2015, 13:30

Hola Miru, gracias por tú respuesta.
Si, le he puesto una chapa de acero de 3 mm que vende WV para anularla físicamente también, esa chapa va entre la EGR y el tubo que sale del pulmón de refrigeración.
Me temo que el fallo ahora sea la Unidad de vacío del turbo :angry:
Vitoito
Novato
Novato
Mensajes: 53
Registrado: 05 Jul 2011, 11:25
Ubicación: Madrid
Modelo: Lancer Sedán
Motor: 2.0 DI-D 140cv
Versión: Instyle
Año: 2008

Re: Problemas con el turbo

Mensaje por Vitoito » 29 Ago 2015, 20:16

Me auto respondo:
He cambiado los manguitos del turbo y el motor mejoro, no sé cómo explicarlo, pero iba más suave, más lineal, un poco más potente, mi coche con 180 mil kms y ya sólo como mantenimiento recomiendo cambiar los manguitos.
Pero, me volví a quedar sin turbo!!!!!
Tenía toda la pinta de ser la geometría del turbo atascada por carbonilla, la broma unos 400 euros entre quitar el turbo, limpiarlo y poner un kit nuevo.
Entonces, me decidí y compre un spray para limpiar el turbo sin desmontarlo, uno de la marca TRATAUTO y bendito sea Dios!!!
Madre mía, menudo cambio, es otro coche, es un coche nuevo, el motor va mejor, más potente y lo mejor: no me ha vuelto a fallar mi turbito, va de fábula, estoy tan contento, que si algún compi quiere limpiar su turbo con ese spray y necesita ayuda, que me escriba si vive por Madrid.
Avatar de Usuario
Sitoga
Moderador
Moderador
Mensajes: 6406
Registrado: 10 Mar 2011, 18:00
Modelo: Lancer Sportback
Motor: 2.0 DI-D 140cv
Versión: Motion
Año: 2010
Contactar:

Re: Problemas con el turbo

Mensaje por Sitoga » 30 Ago 2015, 11:10

Es interesante saberlo, lo llegaste a desmontar cuando compraste ese spray para limpiarlo??? supongo que si, gracias por el aporte :si:
Sitoga Sportback Motion Di-D
Vitoito
Novato
Novato
Mensajes: 53
Registrado: 05 Jul 2011, 11:25
Ubicación: Madrid
Modelo: Lancer Sedán
Motor: 2.0 DI-D 140cv
Versión: Instyle
Año: 2008

Re: Problemas con el turbo

Mensaje por Vitoito » 31 Ago 2015, 18:41

No, no lo he desmontado, lo único que desmonte ha sido el filtro de aire y el el tubo del aire a la altura del caudalimetro, con el motor caliente lo aceleras a 3000 revoluciones y aplicas el spray por períodos de 10 segundos, el motor se revoluciona un poco más y después de 4 aplicaciones empezó a salir humo negro por el escape, aplicas el spray después del caudalimetro para evitar liarla y dañarlo.
Eso fue todo, motor como el primer día, cambio hasta el sonido y sin tener que desmontar el turbo...
Avatar de Usuario
aranor
Novato
Novato
Mensajes: 18
Registrado: 25 Mar 2011, 12:09
Modelo: Lancer Sedán
Motor: 2.0 DI-D 140cv
Versión: Intense Tech
Año: 2011

Re: Problemas con el turbo

Mensaje por aranor » 17 Sep 2015, 20:54

Vitoito escribió:No, no lo he desmontado, lo único que desmonte ha sido el filtro de aire y el el tubo del aire a la altura del caudalimetro, con el motor caliente lo aceleras a 3000 revoluciones y aplicas el spray por períodos de 10 segundos, el motor se revoluciona un poco más y después de 4 aplicaciones empezó a salir humo negro por el escape, aplicas el spray después del caudalimetro para evitar liarla y dañarlo.
Eso fue todo, motor como el primer día, cambio hasta el sonido y sin tener que desmontar el turbo...
Muy buenas, yo sigo con el mismo problema, puedes subir una foto de donde leches tengo que echar el spray??.

Que ya me da pánico liarla y de paso donde puedo comprar el spray ese, muchas gracias.

Un saludo.
Avatar de Usuario
Miru
Socio con Sportback
Socio con Sportback
Mensajes: 741
Registrado: 20 Nov 2011, 16:07
Ubicación: Madrid
Modelo: Lancer Sportback
Motor: 2.0 DI-D 140cv
Versión: Motion
Año: 2010

Re: Problemas con el turbo

Mensaje por Miru » 18 Sep 2015, 09:26

Siii porfa!!! Que yo tambien quiero probar la sustancia esa a ver :)
Lancer Sportback DID Motion Negro Amethyst... y brillo moradito
Avatar de Usuario
Sitoga
Moderador
Moderador
Mensajes: 6406
Registrado: 10 Mar 2011, 18:00
Modelo: Lancer Sportback
Motor: 2.0 DI-D 140cv
Versión: Motion
Año: 2010
Contactar:

Re: Problemas con el turbo

Mensaje por Sitoga » 20 Sep 2015, 11:42

puffff... yo creo que tendre que darle un buen limpiado pues empiezo a notarlo un poco raro en sonido y demas... a ver si saco tiempo y me animo a hacerlo, pues prefiero gastarme 30/50 lerus que no 600/1000 en uno nuevo :bandit: :bandit: :bandit:
Sitoga Sportback Motion Di-D
Avatar de Usuario
aranor
Novato
Novato
Mensajes: 18
Registrado: 25 Mar 2011, 12:09
Modelo: Lancer Sedán
Motor: 2.0 DI-D 140cv
Versión: Intense Tech
Año: 2011

Re: Problemas con el turbo

Mensaje por aranor » 21 Sep 2015, 10:18

Buenas a todos.
Si alguien más lo hace ,que ponga los detalles de cómo hacerlo , estoy muy muy interesado , me queda eso o meterlo en el taller a esperar que me sajen vivo.

Un saludo
Responder