Problemas con el turbo

Problemas, soluciones, lecciones, todo sobre la mecánica.
diego.vb
Novato
Novato
Mensajes: 9
Registrado: 13 Mar 2011, 16:47
Modelo: Lancer Sedán
Motor: 2.0 DI-D 140cv
Versión: Instyle
Año: 2010

Re: Problemas con el turbo

Mensaje por diego.vb » 05 Sep 2018, 19:03

Pues casi 2.000 km después no me ha vuelto a pasar, todavia no me fío, pero el otro hice un viaje de 900km en un dia y ni rastro de la desactivación del turbo o lo que sea y a mi tmb se me subían las rpm en ralentí y ahora sigue un poco, pero es menos acusado.

La última vez que falló era un domingo de viaje y fué la primera vez que además se me encendió el testigo de fallo en amarillo.

Ese dia paré en una gasolinera, diesel a tope y le eché un bote de liquido limpia inyectores.

Por la noche y el Lunes estuve un rato circulando a 4.500/5.000rpm, parece q revienta pero no.

Para el Martes que lo llevé al taller la luz se había quitado sola.

En el taller el Martes le mete la maquina y me dice que el coche anda demasiado que lo ha probado, que le sale fallo de turbo y palometa y que tiene la sensación de que el turbo se haya quedado pillado y está soplando todo el rato a tope. (Creo que notaría la repro y el turbo salta antes)

Le dije que le cambiara el aceite, filtros y cargara el aire acondicionado que ya tocaba y para lo del turbo que le echara el liquido para limpiar la carbonilla.

Con eso hasta ahora no me ha fallado.

Tengo pensado en unos cuantos de kms echarle los liquidos de inyectores y turbo nuevamente y ya de un poco más de calidad, no el de 12€ de la gasolinera.

Un dato curioso es que a mi siempre me ha pasado con el clima puesto y ahora que lo he cargado no está pasando, aunque esto no tiene lógica ¿no?
Avatar de Usuario
Santimakk
Socio con Sportback
Socio con Sportback
Mensajes: 1431
Registrado: 11 Jun 2011, 20:39
Modelo: Lancer Sportback
Motor: 2.0 DI-D 140cv
Versión: Motion
Año: 2009
Contactar:

Re: Problemas con el turbo

Mensaje por Santimakk » 06 Sep 2018, 11:55

No se que decir, yo he tenido problemas pero todo lo dicho es lo que se mira, mira el sensor del filtro de partículas solo por decirte algo mas el mio estaba rajado justo en la unión de uno de los tubos y lo tuve que cambiar. Esta justo encima del filtro.
Imagen
Avatar de Usuario
TheWiZaRD
Novato
Novato
Mensajes: 34
Registrado: 28 Oct 2014, 22:14
Ubicación: A Coruña
Modelo: Lancer Sportback
Motor: 2.0 DI-D 140cv
Versión: Instyle
Año: 2008

Re: Problemas con el turbo

Mensaje por TheWiZaRD » 06 Sep 2018, 16:25

El tema es, qué haría que entre 1500 y 2000 rpm el coche no genere la presión suficiente? Puede venir dado a que no haya gases de escape suficientes y sea un problema de inyección, pero lo raro es que a 2000 (2100, tampoco es una ciencia exacta) rpm el coche salga con fuerza.

Ese sensor no sé si tendría su propio código de error. También podría ser el sensor de presión del turbo.

Voy a ir a un Bosch Service, como último intento, y si no viviré con el coche así. Total es diésel, igual para el año hay que pegarse latigazos antes de conducirlo e ir rezando ave marías por la contaminación, aparte de tener que vender un órgano para repostar por la supuesta subida...
diego.vb
Novato
Novato
Mensajes: 9
Registrado: 13 Mar 2011, 16:47
Modelo: Lancer Sedán
Motor: 2.0 DI-D 140cv
Versión: Instyle
Año: 2010

Re: Problemas con el turbo

Mensaje por diego.vb » 14 Sep 2018, 17:27

A mi me volvió a pasar hace unos días cuando más apretaba el calor.

Es como si se fuera el turbo completamente, da igual las rpm y hasta que no paras y arrancas no se quita.

He estado encabezonado en que tiene que ver con el aire acondicionado, cuesta arriba, etc, cuando va mas forzado el motor. En invierno que recuerde, no me ha pasado y el verano pasado si me pasaba tmb.

¿podrá ser alguna pieza que se calienta y al generar fallo hace que la centralita se ponga en modo emergencia hasta que paras y se reinicia?

Yo también creo que seguiré viviendo con el coche así, total con 308.000km y todo el invierno por delante en el que espero q no falle.... jjaja
Avatar de Usuario
TheWiZaRD
Novato
Novato
Mensajes: 34
Registrado: 28 Oct 2014, 22:14
Ubicación: A Coruña
Modelo: Lancer Sportback
Motor: 2.0 DI-D 140cv
Versión: Instyle
Año: 2008

Re: Problemas con el turbo

Mensaje por TheWiZaRD » 14 Sep 2018, 23:43

Yo tengo esa misma percepción, pero no por el aire acondicionado. Por las mañanas, cuando ahora hay 18 grados, el coche va significativamente mejor que a la vuelta si hay 35. Ya sé que con el frío el aire "ocupa menos volumen" y entra más oxígeno, y que es como tener un intercooler gigante, pero en un coche sobrealimentado este cambio no debería de notarse TANTO como yo se lo noto. Da igual que lleve el AC o no. El coche cuando hace calor va bastante peor, mucho más perezoso, y si eso es continuado durante más de 10 segundos, entra en modo degradado y hay que apagar y encender.
Avatar de Usuario
TheWiZaRD
Novato
Novato
Mensajes: 34
Registrado: 28 Oct 2014, 22:14
Ubicación: A Coruña
Modelo: Lancer Sportback
Motor: 2.0 DI-D 140cv
Versión: Instyle
Año: 2008

Re: Problemas con el turbo

Mensaje por TheWiZaRD » 19 Sep 2018, 21:34

Hoy he descubierto una manera en la que SIEMPRE me entra en modo degradado. Supongamos *ejem* que uno va hasta Alemania un momentito y decide estirar 5a. A 170/180 km/h (aprox 4000 rpm, algo por debajo), SIEMPRE (lo he repetido bastantes veces) ha entrado en modo degradado. Al menos ya sé que aparte de tener menos fuerza, especialmente antes de que cargue el turbo, también tiene ese problema, igual así en el taller consiguen hilar algo más...
Avatar de Usuario
Santimakk
Socio con Sportback
Socio con Sportback
Mensajes: 1431
Registrado: 11 Jun 2011, 20:39
Modelo: Lancer Sportback
Motor: 2.0 DI-D 140cv
Versión: Motion
Año: 2009
Contactar:

Re: Problemas con el turbo

Mensaje por Santimakk » 22 Sep 2018, 00:54

Que codigo de error te sale?
Avatar de Usuario
TheWiZaRD
Novato
Novato
Mensajes: 34
Registrado: 28 Oct 2014, 22:14
Ubicación: A Coruña
Modelo: Lancer Sportback
Motor: 2.0 DI-D 140cv
Versión: Instyle
Año: 2008

Re: Problemas con el turbo

Mensaje por TheWiZaRD » 24 Sep 2018, 11:10

P0299, independientemente de si el problema es en la parte "alta" o "baja" del cuentarrevoluciones
diego.vb
Novato
Novato
Mensajes: 9
Registrado: 13 Mar 2011, 16:47
Modelo: Lancer Sedán
Motor: 2.0 DI-D 140cv
Versión: Instyle
Año: 2010

Re: Problemas con el turbo

Mensaje por diego.vb » 27 Sep 2018, 08:36

Lo tienes que mantener un rato o te pasa al instante?
Avatar de Usuario
TheWiZaRD
Novato
Novato
Mensajes: 34
Registrado: 28 Oct 2014, 22:14
Ubicación: A Coruña
Modelo: Lancer Sportback
Motor: 2.0 DI-D 140cv
Versión: Instyle
Año: 2008

Re: Problemas con el turbo

Mensaje por TheWiZaRD » 04 Oct 2018, 11:55

Me pasaba al momento.

Se trataba del pulmón de la EGR.
Avatar de Usuario
TheCifu
Administrador
Administrador
Mensajes: 1727
Registrado: 13 Jul 2011, 20:24
Ubicación: Madrid
Modelo: Lancer Sedán
Motor: 2.0 DI-D 140cv
Versión: Intense Tech
Año: 2010
Ubicación: Madrid
Contactar:

Re: Problemas con el turbo

Mensaje por TheCifu » 12 Oct 2018, 11:42

Joder vaya curro!! buen análisis, ya tienes que estar a punto de dar con el problema. Esperemos que no sea Ecu como indicas...
Responder